Elevated latency detected in US-East
Incident Report for Websolr
Resolved
We have upgraded some infrastructure in our load balancer, which should offer a significant improvement in performance across the region. We will continue to monitor over the weekend.
Posted 2 months ago. Feb 08, 2019 - 21:52 UTC
Identified
We have been alerted to an issue impacting one of our load balancers in the US-East-1 (Virginia) region. Our operations team has been notified and is currently working on a fix.
Posted 2 months ago. Feb 08, 2019 - 19:10 UTC
This incident affected: Region Health: AWS US East (Virginia).