Cobalt index failures in Virginia region
Incident Report for Websolr
Resolved
The provisioning is complete, and all affected users can now reindex their data.
Posted over 2 years ago. Feb 09, 2017 - 18:49 UTC
Identified
We are provisioning new hardware for affected users. However, since the Cobalt plan does not support replication or backups, affected users will need to reindex their data.
Posted over 2 years ago. Feb 09, 2017 - 18:29 UTC
Investigating
We have identified a hardware failure impacting several unreplicated Cobalt slices running in our Virginia region.
Posted over 2 years ago. Feb 09, 2017 - 18:02 UTC