Elevated 503s for some Cobalt/Staging indices in US East
Incident Report for Websolr
Resolved
The incident has been resolved.
Posted over 2 years ago. Apr 27, 2017 - 07:02 UTC
Identified
We have identified the issue and are working on a fix.
Posted over 2 years ago. Apr 27, 2017 - 06:55 UTC
Investigating
Our systems have detected an issue impacting about a dozen Cobalt and Staging indices in US East and we are investigating.
Posted over 2 years ago. Apr 27, 2017 - 06:30 UTC