Sporadic connection timeouts in US-East
Incident Report for Websolr
Resolved
The timeouts have been resolved.
Posted over 1 year ago. Jan 05, 2018 - 13:48 UTC
Identified
We've identified an issue in US-East which is causing a small amount of connection timeouts. Remediation is currently in progress.
Posted over 1 year ago. Jan 05, 2018 - 13:31 UTC