Increased 504's in EU
Incident Report for Websolr
Resolved
This incident has been resolved.
Posted over 2 years ago. Jan 14, 2017 - 14:58 UTC
Identified
We have identified the underlying cause of the earlier regressions and are preparing a fix.
Posted over 2 years ago. Jan 14, 2017 - 14:39 UTC
Monitoring
We have identified the source of the 504 errors within our routing and load balancing layer, and have performed a failover onto a backup system. According to our monitoring, index traffic in EU has been free of 504 errors since 5:03am PST / 13:03 UTC.
Posted over 2 years ago. Jan 14, 2017 - 13:21 UTC
Investigating
Experiencing connectivity problems in EU for some indexes.
Posted over 2 years ago. Jan 14, 2017 - 13:01 UTC