Increased rate of 503 errors for some indexes in US East region
Incident Report for Websolr
Resolved
This incident has been resolved.
Posted over 2 years ago. May 05, 2017 - 09:40 UTC
Update
Starting at 07:29 UTC, a server failure caused increased 503 errors for roughly 3% of indices in the US East region. The issue was detected and subsequently a fix was implemented at 08:04 UTC. Index traffic is now stable, and further follow-up maintenance is now being performed on those indices affected.
Posted over 2 years ago. May 05, 2017 - 08:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. May 05, 2017 - 08:04 UTC
Investigating
We are currently investigating this issue.
Posted over 2 years ago. May 05, 2017 - 07:52 UTC