Elevated 503s for some users in US-East
Incident Report for Websolr
Resolved
Service has been restored to the impacted server.
Posted over 2 years ago. Apr 24, 2017 - 18:54 UTC
Identified
We have been automatically paged to respond to a server issue in the US-East region. Resolution will be forthcoming over the next several minutes.
Posted over 2 years ago. Apr 24, 2017 - 18:45 UTC