Elevated 500-level errors in the US-East region
Incident Report for Websolr
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 07, 2019 - 15:44 UTC
Monitoring
Impacted users should be seeing traffic and performance return to normal.
Posted 3 months ago. Mar 07, 2019 - 15:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Mar 07, 2019 - 14:36 UTC
Identified
We have identified an issue affecting performance for small percentage of users with indices in US-East-1. We are working to resolve.
Posted 3 months ago. Mar 07, 2019 - 14:36 UTC
This incident affected: Region Health: AWS US East (Virginia).