Connectivity errors for some indices in the Virginia region
Incident Report for Websolr
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 11, 2018 - 22:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Apr 11, 2018 - 20:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Apr 11, 2018 - 20:54 UTC
Investigating
We’re investigating reports of connectivity errors for some indices in the Virginia region.
Posted over 1 year ago. Apr 11, 2018 - 20:53 UTC