Network connectivity and availability issues for some indices in Virginia
Incident Report for Websolr
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 03, 2017 - 00:45 UTC
Update
From AWS:

4:58 PM PDT We can confirm that some instances are unreachable and some EBS volumes are experiencing degraded performance in a single Availability Zone in the US-EAST-1 Region. Engineers are engaged and we are working to resolve the issue.


5:05 PM PDT We have identified the root cause and are beginning to see recovery for instances and EBS volumes in the affected Availability Zone in the US-EAST-1 Region. We continue to work toward full resolution.

Posted about 2 years ago. Aug 03, 2017 - 00:07 UTC
Monitoring
We're detecting a network connectivity event affecting a single Availability Zone in our AWS Virginia region. General system redundancy is operating as designed, with no impact to customer traffic at this time. However we are standing by to intervene if necessary. https://status.aws.amazon.com/
Posted about 2 years ago. Aug 02, 2017 - 23:53 UTC