Dashboard Unavailability
Incident Report for Websolr
Resolved
App and dashboard is back online; no Solr indices were affected.
Posted over 2 years ago. Jan 12, 2017 - 20:49 UTC
Investigating
Systems and searches are still up, but the websolr.com dashboard is temporarily unavailable.
Posted over 2 years ago. Jan 12, 2017 - 20:18 UTC