Elevated error rates in US-East
Incident Report for Websolr
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 29, 2017 - 21:54 UTC
Identified
We are observing an elevated error rate in US-East. The regression is limited in scope, affecting <0.1% of all requests. We have identified a root cause and are working on a fix.
Posted about 2 years ago. Aug 29, 2017 - 19:45 UTC